Automated Incident Closure -- The processing delay has been cleared and the queue has returned to normal processing rate.
Posted Jun 11, 2025 - 23:30 UTC
Update
Automated Update -- The COPSUPD Queue is still experiencing delays in processing items. Engineers are actively investigating the issue.
Posted Jun 11, 2025 - 23:15 UTC
Update
Automated Update -- The COPSUPD Queue is still experiencing delays in processing items. Engineers are actively investigating the issue.
Posted Jun 11, 2025 - 23:15 UTC
Investigating
Automated Incident Creation -- The COPSUPD Queue is currently experiencing delays in processing items. Engineers have been alerted and are investigating the issue.